Reduced scope of asset access

Incident Report for Factbird

Resolved

The recent increase in access restrictions have been lifted, allowing affected users to view the assets they could access previously.
Posted Mar 13, 2025 - 10:50 UTC

Investigating

We've received reports of a sudden loss of access to assets for users who previously had access but can no longer reach them. We're investigating the reason behind the additional restrictions.

Super users are not affected.
Posted Mar 13, 2025 - 09:07 UTC
This incident affected: User Interface and API Service.