Missing data on legacy Factbird Digital and Factbird Analog devices
Incident Report for Factbird
Resolved
This incident has been resolved.
Posted Jan 26, 2025 - 19:34 UTC
Monitoring
On Saturday January 25th at 06:00 PM UTC, all legacy Factbird Digital and Factbird Analog devices went offline. Other devices, such as Factbird Duo and Factbird View, were not affected.

The cause of the issue was an outage in a 3rd party service that we rely on. Restarting the service resolved the issue at around 08:33 AM UTC, Sunday January 26th, and data is now coming in again. However, you'll see missing data in the period where the devices were offline.

We are still monitoring the legacy devices to ensure everything is working again. We are also investigating if it is possible to restore the missing data from our internal logs.
Posted Jan 26, 2025 - 08:52 UTC
This incident affected: Data Connectivity and Blackbird IoT Devices.