System down

Incident Report for Factbird

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 16:43 UTC

Monitoring

System should be up again now. We are monitoring
Posted Jun 23, 2026 - 13:39 UTC

Identified

We have identified the issue and rolled out a fix. We expect services to be up again shortly
Posted Jun 23, 2026 - 13:17 UTC

Investigating

We are currently receiving reports of users being unable to access the system. We are investigating ASAP
Posted Jun 23, 2026 - 13:09 UTC
This incident affected: User Interface, API Service, Data Analysis, and Authentication Service.